ETH Payouts Disabled due to the insane Gas Price spike
Incident Report for Flexpool
Resolved
Gas prices went back to the normal state. We've enabled the payouts.
Posted Feb 22, 2021 - 19:30 UTC
Identified
We've disabled our ETH payment service to avoid executing transactions with insanely high fees.
Posted Feb 22, 2021 - 14:47 UTC
This incident affected: Ethereum (ETH Payouts).