Server issues
Incident Report for Flexpool
Resolved
This incident has been resolved.
Posted Mar 30, 2021 - 03:08 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 30, 2021 - 03:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 30, 2021 - 03:03 UTC
Investigating
We are currently investigating this issue.
Posted Mar 30, 2021 - 02:18 UTC
This incident affected: Ethereum (Germany (eth-de.flexpool.io), United States [East] (eth-us-east.flexpool.io), United States [West] (eth-us-west.flexpool.io), India (eth-in.flexpool.io), Singapore (eth-sg.flexpool.io), Australia (eth-au.flexpool.io)).