Outage across the pool
Incident Report for Flexpool
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 16:56 UTC
Monitoring
We've implemented the fix and deployed it to all our mining regions. We're currently monitoring our infrastructure for errors.
Posted Apr 02, 2021 - 16:28 UTC
Identified
We have implemented a fix and are working on deploying it across our entire infrastructure.
Posted Apr 02, 2021 - 16:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2021 - 12:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 02, 2021 - 12:39 UTC
Update
We suspect an undergoing massive DDoS attack pointed to almost all our regions. We will keep you updated.
Posted Apr 02, 2021 - 11:15 UTC
Investigating
We are currently investigating this issue.
Posted Apr 02, 2021 - 11:06 UTC
This incident affected: Ethereum (Germany (eth-de.flexpool.io), United States [East] (eth-us-east.flexpool.io), United States [West] (eth-us-west.flexpool.io), India (eth-in.flexpool.io), Singapore (eth-sg.flexpool.io), Australia (eth-au.flexpool.io), ETH Payouts).